JavaScript Solitaire!


You probably disabled JavaScript in your browser's settings or are running a
JavaScript incompatible browser.

This game needs JavaScript 1.1 to run properly.

Netscape 3.0+ and Internet Explorer 4.0+ both fulfill this condition.

They can be downloaded from the Netscape website or the Microsoft website.

Make your own free website on Tripod.com